Back to overview
Degraded

Degraded performance in all services.

May 17, 2026 at 11:08am UTC
Affected services
AnyTransport - Main Website
AnyTransport - Staff Hub
AnyTransport - Bot
AnyTransport - API
AnyTransport - Phone System
AnyTransport - BODS AVL

Resolved
May 17, 2026 at 12:49pm UTC

Everything is back to normal service, thank you for your patience.

Updated
May 17, 2026 at 11:21am UTC

We have put mitigations in place and are now monitoring the services. We except these mitigations to take effect immediately but we will continue to monitor them incase of any issues.

Updated
May 17, 2026 at 11:11am UTC

We have identified the cause of this issue, and are now putting things into place to migitate this issue to prevent it from causing future issues.

Created
May 17, 2026 at 11:08am UTC

All services are currently experiencing issues roughly every 3 hours, we are investigating the cause of this and will update you when we have more information. Sorry for any inconvience.