Back to overview
Degraded
Degraded performance
May 26, 2026 at 9:24pm UTC
Affected services
AnyTransport - Main Website
AnyTransport - Staff Hub
Resolved
May 26, 2026 at 10:02pm UTC
Our third-party provider has now resolved the issue that was affecting performance of AnyTransport UK's services for some users, thank you for your patience!
Affected services
Created
May 26, 2026 at 9:24pm UTC
We're currently experiencing degraded performance with a third-party provider which is affecting some users from accessing AnyTransport UK's services. We'll keep a close eye on this, and hope to be back to full performance as soon as possible.
Affected services